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Advanced V7 Polling Options 
 
PLU/UPC Maintenance Area 
 
Note: Not all features are available on all registers. 
 

Sorting and rearranging column data 
 
 

 
 
 

1. Go to Machine List on the left Menu. Click on the desired machine, in this case the TEC 1595. 
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2. Go to Maintain on the left menu and scroll with the down arrow to PLU. The items in the lower 
grid are, by default, sorted by PLU Code. 

 
 

 
 
 

3. To sort the items by a different column heading, for example Department Number, click on the 
DeptNumber column header. See below. 
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4. The lower grid is now sorted in numerical descending order by department number. 
 
 

 
 
 

5. To rearrange the columns in the grid, click and drag the column headers to a new location in the 
header field. Two arrows appear between the columns, as the column header is move and 
dropped in between. In the case above, DeptNumber is being moved between DeptDesc and 
Price1. 

 
 

 
 
 

6. The DeptNumber column is now between DeptDesc and Price1. 
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Select All 
 
 

 
 
 

1. To select all items in the lower grid, click in a cell in the first column, which in this case is the cell 
in dark blue under PLUCode. Press the Ctrl (Control) key on the keyboard and the letter “A” at 

the same time or click the Asterisk (*) button, which is the farthest left column header shown in 

the red box above. 
 
 

 
 
 

2. All items in the lower grid are now selected. Clicking the Asterisk, a second time will unselect all. 
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3. Hint:  To increase the size of the window to show more rows and columns in the lower grid, the 
corners and the sides of the window can be dragged out to enlarge it when the cursor is passed 
over them and the cursor changes to double ended arrow. 

 
 

 
 
 

4. It can also be expanded to fill the monitor screen with the Maximize button at the top of the 
screen. 
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5. The light blue fields above (Barcode Desc, Cost, Class 1, Class 2, and Class 3) are custom 
software fields. They are only in the V7 Polling software not the register. 

6. Use the Cost field with AIMsi Inventory software and the Report Module margin reports. 
7. Use Classes for sorting, updating, and reporting. Using Classes is a way to allow the user to 

custom group their data. Up to 3 Classes can be setup per item. Examples of Classes are Beer, 
Soda, Vendor Name, and Manufacturer. 
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8. First, create Classes within the Preferences Area. Go to Preferences on the left menu 

and on the Classes tab, click on the Insert new record  button on the toolbar to add a 
new record. 
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9. In the blank record that has just been added, type in the Class Number and the 

Description. Click the Post changes of current record button  when done to save 
the new record. 
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10. To link items to Classes within the PLU Area, link the PLU 12345 frozn tea strawberry (a 

frozen strawberry tea drink) to a Class, highlight the item and click the  button next to 
the Class 1, Class 2 or Class 3 to select a class. 

 
 

 
 
 

11. Once the Classes are setup, the user can filter, sort, mass update, and run reports by 
Class. 
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12. Click the Filter Table button to open the search screen above. Now the user can filter the 
search for, in this case a frozen strawberry tea drink by Class Number. Click OK. 

 
 

 
 
 

13. The class for frozen tea drinks shows as 27. Click on the selected line and click OK. 
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14. Class 1 for PLU Code 1234 frozen tea strawberry is now set as Frozen Tea drinks. Class 
2 could be setup for a drink size for example and Class 3 for the vendor or manufacturer 
of the product. 
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Hiding Fields 
 
 

 
 
 

1. To hide fields from view, click on the Viewable Fields button on the toolbar. 
 
 

A.        B.   

 
 

2. The items in the Viewable Fields section of the screen in the red box in Figure A above are 
viewable in the lower grid in Step 1. To remove an item from view, click on it in Viewable Fields to 

highlight it. As in Figure B, Store Number is highlighted. Use the left facing single Chevron (<) 

button to move it left to the inactive Fields in Table list. To move all items in the Viewable Fields 

window use the double left facing Chevron (<<) button. To move items back to the active 

Viewable Fields use the single right facing Chevron (>)button to move one highlighted item at a 

time or the double right facing Chevron (>>) button  to move all items to the right. 
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3. To move an item up or down in the Viewable Fields list use the up and down arrows on the right 
side of the screen. Items at the top of the list are the Column Headers farthest to the left in the 
lower grid in Step 1. 

4. To save changes click the OK button. 

 

Exporting a Text File 
 
This operation allows the user to custom define an export of their program or machine data. It converts 
data into a (.txt) or (.csv) file, which can be used with other applications such as Microsoft Excel. 
 
 

 
 
 

1. Pick the machine to export a text file from under Machine List on the left menu then pick PLU 
from the menu on the left side of the screen under Maintain. Click on the Export text file button 
in the lower toolbar. 
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2. The left window displays all available fields for the program. The right window displays all fields 
that have been selected for exported. Select the files to be exported from the window above in 
the Fields In Table area of the screen. By default, PLUCode is picked. 

 
 

  
 
 

3. Click on the desired fields on the left, and then use the Chevron (>, >>, <, <<) buttons in the 

center of the window to move the chosen fields to the Fields to Export area on the upper right. 

Use the Chevron buttons to move fields to the right or left. 

 
 

C      D.   
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4. The single Chevron (< and >) buttons moves a single field at a time. In Figure C, click on the 

item in the Fields In Table to move, in this case DeptNumber, then click on the > Chevron button. 

In Figure D, DeptNumber is now in the active window on the right under Fields In Export. 
 
 

E.     F.  

 
 

5. The double Chevron (<< and >>) buttons move all fields to the right or back to the left except the 
default field. The Shift and Ctrl buttons on the keyboard can be utilized for multi-selecting of 
fields. In the example above, the double Chevron (>>) button moved all items in the Fields In 
Table to the Fields In Export. The items to move in Figure E are highlighted then the double 

Chevron (>>) button is clicked. In Figure F the highlighted items are now in the active window. 

 
 

 
 
 

6. To add a skip between fields in the list to export, click the Add Skip button. This option can be 
used for example if the user is importing a manufacturer’s file that may contain data unrelated to 
data needed by the user. If a Skip is added to the list of Fields In Export area above, that field 
from the manufacturer’s file will be ignored. 
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G.     H.   
 
 

7. Change the order of the fields up or down in the Fields to Export list, use the red Up and Down 
Arrow buttons on the right edge of the window. In the example above, in Figure G, 
NegativePrice was moved up one space with the Up Arrow button as in Figure H. 

 
 

 
 
 

8. Choose the Delimeter type. Comma Delimited will separate exported data by commas (,). Semi-
Colon Delimited will separate exported data by semi-colons (;). Tab Delimited will partition the 
exported data by inserting a tab between values. 

 
 

 
 
 

9. Choose Table Export options. Include Headers option, if checked, will export the column 
headers from the grid along with the program data. Put Quotes Around Text option, if checked, 
will add quotation marks around any field that has text data. The Export As Single Line option, 
instead of breaking up the export by records, exports data in one long string. 
 
 

E.         

 
10. The Export Table button in Figure E will bring up a Save As prompt.  
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11. The Save As screen allows the user to assign the location to save their export file. The user also 
has the option to save the export file as a (.txt) or a (.csv) format within this screen. Once the 
desired location is selected, the Save button will export your program data. The Cancel button 
next to the Export Table button will close the Save As screen and take the user back to the 

export options. 

 

   
 
 

12. Save the selections by clicking the Save as Template button. Click the double Chevron (>>) 
button to the right of the Save as Template button to view the template. The template will be 
added to a grid at the bottom of the screen. 

13. Click on the Template Name in the grid at the bottom of the window to highlight it and recall the 
save export format. Click the Export Table button. 
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14. The Template names can be edited by clicking on the name and typing in a new one. 

 
 

G.       H.   

 
 

15. The Reset Defaults button will remove all the Fields in the Fields in Export area except the 
default items. 

 
 

 
 
 

16. The Delete Template button is used to remove a template from the template list. 
17. To save any changes made to the templates, click the Save Changes button 
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18. At the top of the Table Export screen is a Padlock button (in the red box). Clicking it opens a 
security screen in the lower template grid. The default level, level 0 sees only the current 
machine’s type templates. With each increase in level, the restrictions decrease. Level 3 lets you 
see all templates the user created for all machines. This feature will only be used by interface 
operations. Only use this if needed or instructed to do so. The levels are 0, 1, 2, and 3. The 
passwords are entered as, for example, “level1”, all lower case with no spaces. Enter the 
password and click OK on the password screen. 

19. When done, click Cancel button to cancel the operation or Export Table button to finish the 
export. The screen will close automatically after the export. 
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Importing from a Text File 

 
This operation allows the user to import program data from (.txt) or (.csv) files. Clicking the Import File 
button in the lower toolbar, will bring up an Open prompt from which the user must select the location of 
the import file. The Open button will import the selected file; the Cancel button will close the Open 
prompt, canceling the import. Note: Users will need to set the option screen to match the settings of their 
import file. 
 
 

 
 
 

1. Pick the machine to import a text file export from under Machine List on the left menu then pick 

PLU from the left menu. In this case, it is a Sharp 810. Click on the Import From text file button 

in the lower toolbar. 
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2. PLUCode, Type, and PluIndex are default fields in the Fields to Import area. 

 

 

 
 
 

3. There are additional options to use with the Table Import screen.  

a. The Overwrite/Replace option replaces the entire file.  

b. The Append w. Skip option adds all new records. Any existing records will be skipped. 

c. The Append w. Update option adds all new data and updates existing files. 

d. Note:  The append lookups in this example would be done by the PLU code and or index 

fields. 

 

 
 
 

e. By selecting the File has Headers option, the user is telling the software that the export 

file contains headers.  

f. The Text has quotes option, tells the software that the file contains quotation marks 

around text data. 

4. Select the desired items from the Fields in Table section of the screen by clicking on them and 

then use the Chevron buttons to move them to the active side on the right. 

 
 

 
 
 

5. Click Save as Template at the bottom of the screen, Click the double Chevron (>>) button on 

the right of Save as Template button at the bottom of the screen to view the template. 
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6. Click on the template name in the grid at the bottom of the window to highlight it. Double click the 

template to load the settings. To see more on the Template grid at the bottom of the screen, pass 

your cursor over the right edge of the screen until the cursor changes to a double arrow, then 

drag the edge to the right.  

 
 

 
 
 

7. At the end of each line in the Template Grid is a button that will open the Select Import/Export File 

browser below. Click on the end of the template line to see the button if it is not visible. 
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8. Enter a file name and click Open or click the Import File button to bring up an open file. Select 

the file and press Open. 

9. To cancel the import, press the Cancel button. 
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Filtering 
 
 

 
 
 

1. To use the Filtering Feature, click the Filter Records button. 
 
 

 
 
 

2. Highlight the field to filter by in the left Fields area by clicking on it. This example is filtering by 
PLUCode. Enter a Starting Range and an Ending Range. Click OK. 
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3. The results of the filtering by PLU Code 150 to 1500 are above. 
 
 

 
 
 

4. To further filter the results to search for Jack Daniels, type “JACK” into the Field Value box and 
click OK. 

 
 

 
 
 

5. The results of the filtering are above. 
 
 

 
 
 

6. To filter by “DOLE” to find Dole products, click New Search then enter “DOLE” in the Field Value 
on the By Value tab. Click OK. 
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7. The results are above. 
8. Note:  If users click on the export button while the dataset is filtered; only the filtered data will be 

exported. 
 
 

Find Record 
 
 

 
 
 

1. To use the Find Record feature to search for a record, click the Find Record button. 
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2. Use the dropdown menu near the bottom of the screen to pick a Field, which is in this case, is 
Description, and then enter a Field Value, (BLT), at the top of the window. Click the First button. 

 
 

 
 
 

3. The pointer on the left side of the grid will point to the first record. Clicking the Next button will 
move the pointer to the next record with the same search parameters. 

4. Click Close when done. 
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Using Search box 
 
 

 
 
 

1. The toolbar in the lower grid provides a Search box function. 
 
 

 
 
 

2. Click on the column header to search by. Enter a value in the Search box (200 in the window 
below). 

 
 

 
 
 

3. Click on the Enter key on the keyboard. 
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4. The message above will appear if there is nothing fitting the search criteria for PLU Code. It 
prompts the user to add the PLU Code. Note:  PC Wedge Scanners can be used to scan UPC 
codes into the Search box 

 
 

 
 
 

5. The search results for PLU STS 7 in the PLU Status Group area shows that the search value 
PLU STS 7 was found and the triangle pointer is marking it in the lower grid. 

 
 

 
 
 

6. Also when using the Search box to search for a PLU Code, a check digit can be added to the 
Search Value with the keyboard shortcut of Ctrl and the letter K. Click on the column header 
PLUCode, then type 150 in the Search box. The Search Value 150 becomes 1502 as in the 
Search box below. 
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Tools Menu Features 
 
The following features are found on the drop down menu under Tools. 
 

Mass Update 
 
 

 
 
 

1. After selecting the register from the Machine List area, select PLU from the left menu under 
Maintain. Select the items in the lower grid to update. From the Tools menu at the top of the 
screen, pick Mass Update. Note:  To perform a Mass Update the user must select more than 
1 item. 
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2. Pick the fields to update from the Available Fields window at the left. If more than four fields 
are picked, be sure to use the right scroll bar to see more fields. Note:  Fields grayed out 
such as Number and PLUCode cannot be changed. 

 
 

 
 
 

3. Use the drop down Way to Change Value menus to pick options for each chosen field. Enter 
a value for each. The Reset Update Fields button can be used to reset the available fields to 
the default. 
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4. Click the Save Template button once all the selections have been made. Then click the Ok 
button to process the update. 

 
 

 
 
 

5. Type in a name for the temple and click OK. 
 
 

 
 
 

6. To view the template click the View Templates (double Chevron >>) button.  
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7. The new February sale template was added to the bottom of the grid. 
 
 

 
 
 

8. To remove a template, select the template from the bottom grid by clicking on it, then click the 
Delete Template button. Click the OK button and the update will occur. 
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Tools Menu Features 
 
The following features on found on the drop down menu under Tools. 

 
Mass Create 
 
 

 
 
 

1. A PLU Template must be created before doing a Mass Create. A PLU template is a pre-set 
item that you can use to help create new items and have them default or inherit the values 
from that PLU template. For example, the user created a PLU template for graphic tee shirts. 
The user could have the group set to Tee Shirts, the price set to $13.99, a tax value set, etc. 
So, if the user mass creates 20 graphic tee-shirt items all that would need to change would 
be the description and maybe the PLU/UPC code. 

2. To create a template, select the register from the Machine List area on the left menu, select 
PLU Template from the left menu under Maintain. Click the Insert new record button on the 
toolbar. 
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3. A new record will be added to the lower grid. 
 
 

 
 
 

4. Fill in the information on the top part of the screen for the new template. When finished, click 
on the Post changes of current record button (the check mark in the red box) to save the 
changes. 
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5. On the left menu under Maintain, click on PLU. From the Tools menu at the top of the 
screen, pick Mass Create. 

 
 

         
 
 

6. On the PLU Mass Create screen enter each of the following: 
a. From the Template drop down menu, pick the template created in Step 2. In this 

case it is frozen chi drinks. 
b. Enter a Start Code for this group of PLU numbers, which will be the first PLU number 

in this group. In this case 34555 
c. Enter in the Number of Items box how many items will be in this group. If there are 

ten flavors of frozen chi drinks the Number of Items can be 10 or if there are 3 sizes 
the number could be “3”. 

d. Enter the Increment Index by box in what increments the items will be added. For 
example, if the PLUs will be 34555, 34565, 34575 the increment would be 10. If the 
PLUs will be 34555, 34655, 34755 the increment would be 100.  

7. Click OK when done. 
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8. The 10 new PLUs have been added to the lower grid. They are PLU Code 34555 through 
34600. 
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9. Select each item by clicking on it to highlight it, in this case PLU 34555. Fill in the information 
for each new item in the upper part of the screen. 

 
 

 
 
 

10. Click the Post changes of current record (check mark) button when done editing each item. 
The new PLUs, 34555 through 34600, have now been added to the software. 
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Tools Menu Features 
 
The following feature is found on the drop down menu under Tools. 

 
Verify 
 
 

 
 
 

1. Select Maintain for the left menu then select PLU to verify PLUs. On the Tool menu at the top of 
the screen scroll down to Verify. 

 
 

 
 
 

2. The progress bar above will appear. The software will go through the entire file and look for 
entries that are improperly filled out and for duplicate items. When completed, the software will 
display a list of items containing errors. 
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3. Enlarge the window size with the Maximize button at the top of the PCPOLL V7 screen to see 
more of the lower grid. 

4. Fill in missing values and or delete duplicate entries. Note:  The software displays the original and 
duplicate entries. It is recommended that the user leave one of the items in the system  

5. Verify by going back to the Tools menu at the top of the screen. Scroll down to Verify. 
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6. Click on the entries to be removed or modified in the lower grid. For example, PLU 1334 Jack 
Daniels 50M is missing the price in the Price1 column. Use the Delete current record button, in 
the red box above, to delete the item or click in the fields in the upper section of the screen, to 
make corrects or additions to an item. 

 
 

 
 
 

7. The missing price was added. Click the Post changes of current record button in the toolbar 
after editing. Fill in missing information for the rest of the items in the grid. Fill blanks manually or 
by using the Fill Blanks with Register Defaults and Templates option. See details on the next 
page. Re-verify by going to the Tools menu at the top of the screen and scroll down to Verify. 
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Tools Menu Features 

The following features are found on the drop down menu under Tools. 
 
 

Fill Blanks with Register Defaults or Templates 
 
 

 
 
 

1. From the left menu pick Maintain and under Maintain pick PLU. 
2. On the Tools menu at the top of the screen, scroll down to Fill Blanks With Register Defaults. 
3. The software can either fill a partial PLU file with register defaults or fill missing field values from a 

template. 
4. Note:  This is normally used when a file is imported into the software to create new items. 
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5. To fill blank fields from a current template, on the Tools menu, scroll down to Fill Blanks With 
Templates. 

 
 

 
 
 

6. The screen above will open to allow the user to pick the template to use. Click OK after selecting 
the template. 
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Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Add or Remove Check Digits 
 
 

 
 
 

1. To use the Add Check Digit feature select Maintain on the left menu then scroll to PLU. 
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1. Select one or more items in the lower grid. Scroll down to Add Check Digit on the Tools menu, 
at the top of the screen,  

 

 
 
 

2. The warning screen above opens. Click Yes. 
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3. To remove check digits select the items in the bottom grid. From the Tools menu, scroll down to 
Remove Check Digit. 
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Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Strip Price Embedded Codes 
 
 

 
 
 

1. To use the Strip Price Embedded Codes feature, on the menu on the left under Maintain, pick 
PLU. 

2. Scroll down to Strip Price Embedded Codes on the Tools menu at the top of the screen. This 
feature could be used, for example, if an item such as a package of cheese has been scanned in 
but has a price imbedded barcode. Using the Strip Price Embedded Codes feature will go 
through the file and the PLU code will be padded out with zeros so it will fit the register’s format. 
Note:  This needs to be activated at the register before using. The user should consult their cash 
register dealer if they have questions. 
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Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Set Base PLU Template 
 
 

 
 
 

1. In the PLU area, create a template with a predefined set of values. See page 38. 
2. Scroll down to Set Base PLU Template from the Tools menu at the top of the screen. This will 

override any set of default values such as Group Numbers when adding new PLU/UPC items to 
the polling file 
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3. Select the template, which in this case is Template 2, mocha drinks. From the list in the Field 

Section screen and click OK. Use the Filter Table and Search Table functions to make searching 
for the appropriate template faster if there are many more templates in the grid then shown in the 
screen above. 

 
 

 
 
 

4. Be sure to check that the template is now shown at the top of the screen. 
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5. To change the template picked, use the drop down menu under Base Template and pick 
Change. 

6. Add new items as needed. 
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Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Show PLU Margin Report 
 
 

 
 
 

1. From the menu on the left side of the screen, pick Maintain then scroll down to PLU. If the items 
in the lower grid are not first filtered with the Filter button in the toolbar in the lower grid, picking 
Show PLU Margin Report will show all items in the report. 

2. The report will open to a full screen view and will show Price, Cost, and Margin. 
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3. To show Coors products only in the report, click on the Filter button on the lower grid’s toolbar. 
Select Description in the Fields list on the left side of the screen. 

4. Type “coors” in the Field Value box and click OK.  
 
 

 
 
 

5. All Coors beer products are now list in the lower grid. 
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6. To clear a search, click the Filter button again and click the Clear button next to the Field Value 
box. 

7. Scroll down to Show PLU Margin Report from the Tools menu at the top of the screen 
 
 

 
 
 

8. The report will open to a full screen view. 
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 Print Preview Tools 

 
 

 
 
 

 Print To print the report click on the printer icon on the top left of the screen. 
 

 Show the Find Text Toolbar  To open the Find Text toolbar click the binocular icon. To 
close the toolbar click it again. 
 

  <FindText> box     Enter the text to find in the Find Text box and click 
the Find Text button below it. When finished, click the Done button.  
 

  Page Index The pages in the report are listed to the left under the 
Page Index. The pages can be selected from the index on the left or from the Page Finding tool at 
the top of the screen. 
 

  Page Finding tool Enter a page number in the search box to go 
directly to that page or search through the Show PLU Margin Report one page forward or backward 
with the Next Page arrows. The Last Page and First Page arrows, on the far right and left of the tool, 
will show the first or last page in the report. 
 

 Whole Page This option will resize the report to show the whole page of the Show 
PLU Margin Report. 
 

  Page Width Scales the report to fit to the edges of the screen. 
 

  100% Scales the viewable report up or down to 100% of the viewable size. 
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9. Click the Close button to close the report and return to the Version 7 screen. 
 
 

Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Create AIMsi Inventory Items From PLUs 
 
 

 
 
 

1. In the PLU area, select the items in the lower grid to include. From the Tools menu at the top of 
the screen pick Create AIMsi Inventory Items from PLUs. Note:  This option is only active if the 
current version of AIMsi is setup on the systems. 

2. Select the items to be included in the lower grid. To select all items click the Asterisk (in the red 
box) on the far left in the column header row of the lower grid. 

 
 

 
 
 

3. Check the appropriate stores in the list above. Click OK. 
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4. If the user is using AIMsi Inventory, see the documentation for V8 Inventory. This operation will 
add items to the AIMsi Inventory software. 

 

Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Update Selected AIMsi Inventory Items 
 
 

 
 
 

1. When in the PLU area, select the items in the lower grid to update.  
2. Scroll down to Update Selected AIMsi Inventory Items from the Tools menu at the top of the 

screen 
3. Note:  This will update existing items in AIMsi Inventory. See the AIMsi Inventory documentation. 
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Tools Menu Features 
 
These following features on found on the drop down menu under Tools. 
 
 

Show All PLUs 
 
 

 
 
 

1. When in the PLU area, from the Tools menu scroll down to Show All PLUs. 
2. Note:  This menu item toggles between showing all PLUs in the lower grid and by selecting it 

again, it will show only the PLUs not linked to the AIMsi Inventory software.  
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Communicate Menu Features 
 
These following features on found on the drop down menu under Communicate. 
 
 

Save and Send PLUs 
 
 

 
 
 

1. From within most programs, users can Save & Send from the Communicate menu at the top of 

the screen. The example above is within the PLU program for the Sam4s 520. Supplementary 

programs in this menu vary by program type. Save is from the Register to the PC. Send is from 

the PC to the Register. 

 
 

 
 
 

2. The Communicate menu may also contain some supplementary programs. For example within 

the PLU Status Group, Save PLU Status Group and Send PLU Status Group are available. 
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Help Menu Features 
 
These features are found in the drop down menu under Help. 
 

Go To Meeting Feature 
 
 

 
 
 

1. A link from the Help menu, in Version 7.3 Polling, has been added to make it easier for the end-
user to connect to a GoTo Meeting® session with Tri-Technical Systems support. The user 
should close or minimize all windows they do not want to be seen before starting. 

2. Scroll down to Go To Meeting. 
 
 

 
 
 

3. Enter the Meeting ID given by the Tri-Technical Systems support tech. Click Join Meeting. 
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4. The window above will open. If the software does not automatically start, click on the link in the 
red box above. 

 
 

 
 
 

5. Click Run. 
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6. The GoTo Meeting® screen above will open. Click on the button next to the “Show Your Screen” 
prompt to allow the Tri-Technical support staff to see your screen. 

A. Section A shows whether the enduser’s (attendee’s) screen is visible to the support tech 
or not. In the screen above, the enduser’s screen is not yet viewable. It is showing as 
“Stopped.” Just below the status are the  

a. Show My Screen button – This button will start or can pause the presenter’s 
entire desktop from being shown to the endusers. 

b. Stop Showing Screen button - stops the presenter’s desktop from being seen. 
c. Give Keyboard & Mouse button – allows another meeting attendee to share 

control of the mouse and keyboard. 
d. Change Presenter buttons – allows another attendee to become presenter and 

thereby show his or her desktop. 
B. The list of people in the meeting shows in Section B. The presenter is shown at the top 

with others below. 
C. This section shows how the audio part of the meeting is being conducted either by using 

a telephone or via microphone and speakers attached to the computer. The Access Code 
is listed as well as an Audio Pin Number to be entered in order for the attendees to listen 
to the meeting. On the screen above 21 is the Audio Pin. Follow on screen prompts to 
join the meeting. 

D. The Chat Log shows private or public messages sent between attendees. Text can be 
typed in the box right below it. 

E. The Chat panel allows the presenter and the attendees to chat in private or publicly. The 
Send button will send the user’s message to attendees. Select the people who will 
receive the message from the drop down menu just to the left of the Send button. 

7. The enduser’s keyboard and mouse controls can be passed to the support tech and back by 
clicking on the Give Keyboard & Mouse button in Section C, then selecting the tech’s name in 
the list of attendees. When the end-user is presenter, they always have first control of their own 
keyboard and mouse. The end-user can take back control from the support tech by typing a letter 
on the keyboard or by moving their mouse. To become presenter again just click the Change 
Presenter button in Section A and click the enduser’s name. 

 
To find out more about the GoTo Meeting® software please see the manual at: 
https://www2.gotomeeting.com/default/help/g2m/pdf/GoToMeeting_User_Guide.pdf  

AA  

BB  

CC  

DD
 C  

EE  

https://www2.gotomeeting.com/default/help/g2m/pdf/GoToMeeting_User_Guide.pdf
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8. This screen lets the end-user know that at all times they have control of their own computer and 
can allow the support tech to see their screen if they refrain from moving their mouse and 
keyboard. 

 
 

             
 
 

9. The GoTo Meeting® screen can be minimized to allow the support tech to see more of the 
desktop. Use the double arrow button on the top left of the screen. 
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10. To open the control panel, click the double arrow button in Step 9 again. In the previous screen, 

the On Air status is visible in the red box. 
11. To leave the meeting, from the File menu at the top of the Control Panel, select Exit – Leave 

Meeting. 
 
 

 
 
 

12. When a GoTo Meeting ® session ends the message above will appear. 
 
 



64 
 

Help Menu Features 
 
These features are found in the drop down menu under Help. 
 
 

About 
 
 

 
 
 

1. To find the version of the V7 Polling software installed, on the Help menu scroll down to About. 

 
 

 
 
 

2. The software version number is at the top in the red box 


